Hyperz Docs > Knowledgebase > HypeDJS-Plat1

HypeDJS-Plat1

Hyperz

What that means:

  • Bots coded on Platform 1 were at the beginning of Hyperz Bot Development Career.
  • They are not as fast as those of bots coded on Platforms above #1.
  • They have long main.js files.

Are they still reliable?

For the most part, yes. They are still solid, they still work fine, and they shouldn't really have many issues with the DJS V12 Framework.

Can I upgrade the bot to a different platform?

The short answer is, yes. However I will NOT provide ANY support to bots that have been edited or changed from the original release (excluding the config.json file). So do it at your own risk.

Is there a guide anywhere on how to upgrade it's platform?

No.


Directory Image: